PHP4 Constructor Style veraltet ab WordPress 4.3

tl;dr – Heißen deine PHP Constructor so wie deine Klassen, dann benutzt du den PHP4 Style und solltest dringend deinen Code ändern und __constructor() benutzen. Gegen Ende des Jahres wird PHP7 erscheinen. Da WordPress mit der Zeit gehen will und zukünftig auch auf PHP7 setzten möchte wird jetzt schon alles klar Schiff gemacht, dass der […]